Installation Ubuntu 12.04 64bits sur un Clevo W251CUQ / W210CUQ

Pré-requis :

  1. Pour installer le bios doit être supérieur à la version 7
  2. Dans le setup Bios (F2 au démarrage) sélectionnez « Advanced Chipset Control »>  Others OS support = Enabled (linux)
  3. Télécharger la Version Ubuntu 12.04 64bits
  4. Graver  un DVD a partir de cet iso
  5. Prévoir une souris en USB

Installation :

  1. Démarrer l’installation à partir du DVD précédemment télécharger
  2. Suivre les instruction a l’écran
  3. après le premier démarrage le Touchpad n’est pas très bien reconnu,Utiliser temporairement une souris USB le temps d’installer les pilotes

Ajout de packages, drivers nécessaires Clevo W251CUQ – Clevo W210CUQ:

Mettre les pilotes Touchpad et vidéo à jour.

Tapez dans un terminal :

sudo su
wget "www.pcw.fr/drivers/ubuntu/W251CUQ.sh"
chmod +x ./W251CUQ.sh
./W251CUQ.sh
  1.   vous êtes limité en  2D 

Installer Unity 5.0 sur Ubuntu 11.10

Les paquets sont disponible dans le dépôt PPA d’Unity mais bien sur c’est une version de développement. Donc je vous conseille de l’installer que si vous êtes à l’aise pour rétablir toute situation difficile. Pour le moment des applications ne fonctionnent pas sous Unity 5.0, comme le gestionnaire de fichiers Marlin, Nuvola Player et les lens développé ces derniers temps.

Ouvrez un terminal :

sudo add-apt-repository ppa:unity-team/staging
sudo apt-get update
sudo apt-get dist-upgrade

Il ne reste plus rebooter votre machine.

Si cela tourne mal vous pouvez toujours tenter de désinstaller Unity 5.0

sudo apt-get install ppa-purge
sudo ppa-purge ppa:unity-team/staging

source  : Installer Unity 5.0 sur Ubuntu 11.10 | Le Libriste

______________________________________________________________________________________________________

 voir aussi :

Comment installer un menu classique et une barre de tache dans unity .

voir ici : https://erickranich.wordpress.com/2012/02/06/comment-ameliorer-unity-de-votre-ubuntu/

Ubuntu installer Gnome shell avec ou sans Unity

Ubuntu 11.10 & 12.04 Server (sans Unity)

pour cette version il faudra installer Gnome-Shell dans Ubuntu mais sans installer Unity. (source : http://linux.leunen.com/?p=1184 )

sudo aptitude install xserver-xorg gnome-shell language-pack-fr-base language-pack-fr language-pack-gnome-fr-base language-pack-gnome-fr
sudo apt-get install xserver-xorg gnome-shell language-pack-fr-base language-pack-fr language-pack-gnome-fr-base language-pack-gnome-fr

_________________________________________________________________________________________________________________________

Ubuntu 11.10, 12.04 &+ avec Unity

il suffit simplement dans un terminal de tapez :

installer Gnome Shell

sudo apt-get install gnome-shell

Redémarrer et sélectionner Gnome dans la session de démarrage

_________________________________________________________________________________________________________________________

installation de Gnome 3 sous Ubuntu 11.10 

Tapez dans un terminal simplement :

sudo add-apt-repository ppa:webupd8team/gnome3
sudo apt-get update
sudo apt-get install gnome-shell

source : http://blog.nicolargo.com/2011/10/mon-desktop-201110-avec-du-gnome-shell-dedans.html

____________________________________________________________________________________________________________________

installation de Gnome 3 sous Ubuntu 11.04

Dans un terminal tapez :

sudo add-apt-repository ppa: gnome3-team/gnome3
sudo apt-get update
sudo apt-get install gnome-session
sudo apt-get install gnome-shell

_____________________________________________________________________________________________________________________

installez les extensions Gnome & quelques applications

sudo apt-get install gnome-tweak-tool gnome-documents gnome-shell-extensions-common gnome-shell-extensions-system-monitor
sudo apt-get install gnome-shell-extensions-user-theme gnome-shell-extensions-xrandr-indicator gnome-shell-extensions-apps-menu
sudo apt-get install gnome-shell-extensions-alternative-status-menu gnome-shell-extensions-drive-menu
sudo apt-get install gedit firefox thunderbird gnome-terminal synaptic gcalctool gnome-utils
sudo apt-get install gnome-disk-utility net-tools evince nautilus-share seahorse gnome-media
sudo apt-get install software-center ubuntuone-installer jockey-gtk language-selector-gnome

____________________________________________________________________

Installer l’extension MGCE de Gnome 3  (comme Linux Mint)

c’est très simple : suivez ce tutoriel

 

_________________________________________________

Si vous voulez supprimer Unity :

sudo apt-get remove unity unity-2d-places unity-2d unity-2d-panel unity-2d-spread unity-asset-pool unity-services unity-lens-files unity-lens-music unity-lens-applications gir1.2-unity-4.0 unity-common

Seulement à chaque reboot, vous retombez sur la console et vous devez à chaque fois taper la commande:

$ startx

Pour éviter ceci, il faut installer gdm3 ou LightDM qui lancera la session en mode graphique automatiquement. J’ai choisi d’installer LightDM pour sa facilité à être customisé et parce que c’est devenu le Desktop Manager par défaut dans Ubuntu.

$ sudo aptitude install lightdm

source : http://linux.leunen.com/?p=1184

_____________________________________________________________________________________________________________________

Et si comme moi vous voulez tester l’interface de LinuxMint dans Ubuntu suivre ce tutoriel

Mettre à jour Firefox 8, 9, 10 ..pour ubuntu 10.04 & +

Pour mettre à jour votre firefox sous ubuntu 10.04 , il y a pas besoin de télécharger quoi que ce soit .

Il faut juste ajouter le Dépot Mozilla, la Mise à jour sera automatique.

En Interface graphiqe Gnome 

cliquez sur  > Système > Gestionnaire de Mise à jour > Configuration > sources de logiciels > Autres logiciels > Ajouter..

ajoutez la ligne :

ppa:mozillateam/firefox-stable

Cliquez > Fermer > Actualiser > installer les mises à jour

____________________________________________________

Ou en ligne de commande

Dans un terminal tapez :

sudo add-apt-repository ppa:mozillateam/firefox-stable
sudo apt-get update
sudo apt-get install firefox language-pack-en language-pack-en-base
sudo apt-get dist-upgrade

Terminées 🙂

____________________________________________________________________________________________

Pour Ubuntu 10.10 , 11.04, 11,10, 12,04 et +

Il est maintenant directement dans les dépots des logiciels Ubuntu.

pour mettre à jour dans un terminal tapez :

sudo apt-get dist-upgrade

Et voila 🙂